11.7.5 Packet Tracer – Subnetting Scenario (Instruction Answers)

11.7.5 Packet Tracer – Subnetting Scenario (Instructor Version)

Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Topology

11.7.5 Packet Tracer - Subnetting Scenario
11.7.5 Packet Tracer – Subnetting Scenario

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway
R1 G0/0 192.168.100.1 255.255.255.224 N/A
G0/1 192.168.100.33 255.255.255.224 N/A
S0/0/0 192.168.100.129 255.255.255.224 N/A
R2 G0/0 192.168.100.65 255.255.255.224 N/A
G0/1 192.168.100.97 255.255.255.224 N/A
S0/0/0 192.168.100.158 255.255.255.224 N/A
S1 VLAN 1 192.168.100.2 255.255.255.224 192.168.100.1
S2 VLAN 1 192.168.100.34 255.255.255.224 192.168.100.33
S3 VLAN 1 192.168.100.66 255.255.255.224 192.168.100.65
S4 VLAN 1 192.168.100.98 255.255.255.224 192.168.100.97
PC1 NIC 192.168.100.30 255.255.255.224 192.168.100.1
PC2 NIC 192.168.100.62 255.255.255.224 192.168.100.33
PC3 NIC 192.168.100.94 255.255.255.224 192.168.100.65
PC4 NIC 192.168.100.126 255.255.255.224 192.168.100.97

Objectives

Part 1: Design an IP Addressing Scheme
Part 2: Assign IP Addresses to Network Devices and Verify Connectivity

Scenario

In this activity, you are given the network address of 192.168.100.0/24 to subnet and provide the IP addressing for the Packet Tracer network. Each LAN in the network requires at least 25 addresses for end devices, the switch and the router. The connection between R1 to R2 will require an IP address for each end of the link.

Instructions

Part 1: Design an IP Addressing Scheme

Step 1: Subnet the 192.168.100.0/24 network into the appropriate number of subnets.

Questions:
a. Based on the topology, how many subnets are needed?
5 Four for the LANs, and one for the link between the routers.

b. How many bits must be borrowed to support the number of subnets in the topology table?
3

c. How many subnets does this create?
8

d. How many usable hosts does this create per subnet?
30

Note: If your answer is less than the 25 hosts required, then you borrowed too many bits.
e. Calculate the binary value for the first five subnets. The first two subnets have been done for you.

Subnet Network Address Bit 7 Bit 6 Bit 5 Bit 4 Bit 3 Bit 2 Bit 1 Bit 0
0 192.168.100. 0 0 0 0 0 0 0 0
1 192.168.100. 0 0 1 0 0 0 0 0
2 192.168.100. 0 1 0 0 0 0 0 0
3 192.168.100. 0 1 1 0 0 0 0 0
4 192.168.100. 1 0 0 0 0 0 0 0

f. Calculate the binary and decimal value of the new subnet mask.

g. Fill in the Subnet Table, listing the decimal value of all available subnets, the first and last usable host address, and the broadcast address. Repeat until all addresses are listed.
Note: You may not need to use all rows.
Subnet Table

Subnet Number Subnet Address First Usable Host Address Last Usable Host Address Broadcast Address
0 192.168.100.0 192.168.100.1 192.168.100.30 192.168.100.31
1 192.168.100.32 192.168.100.33 192.168.100.62 192.168.100.63
2 192.168.100.64 192.168.100.65 192.168.100.94 192.168.100.95
3 192.168.100.96 192.168.100.97 192.168.100.126 192.168.100.127
4 192.168.100.128 192.168.100.129 192.168.100.158 192.168.100.159
5 192.168.100.160 192.168.100.161 192.168.100.190 192.168.100.191
6 192.168.100.192 192.168.100.193 192.168.100.222 192.168.100.223
7 192.168.100.224 192.168.100.225 192.168.100.254 192.168.100.255
8 Blank Blank blank blank
9 blank blank blank blank
10 blank blank blank blank
Step 2: Assign the subnets to the network shown in the topology.

a. Assign Subnet 0 to the LAN connected to the GigabitEthernet 0/0 interface of R1: 192.168.100.0 /27

b. Assign Subnet 1 to the LAN connected to the GigabitEthernet 0/1 interface of R1: 192.168.100.32 /27

c. Assign Subnet 2 to the LAN connected to the GigabitEthernet 0/0 interface of R2: 192.168.100.64 /27

d. Assign Subnet 3 to the LAN connected to the GigabitEthernet 0/1 interface of R2: 192.168.100.96 /27

e. Assign Subnet 4 to the WAN link between R1 to R2: 192.168.100.128 /27

Step 3: Document the addressing scheme.

Fill in the Addressing Table using the following guidelines:
a. Assign the first usable IP addresses in each subnet to R1 for the two LAN links and the WAN link.

b. Assign the first usable IP addresses in each subnet to R2 for the LAN links. Assign the last usable IP address for the WAN link.

c. Assign the second usable IP address in the attached subnets to the switches.

d. Assign the last usable IP addresses to the PCs in each subnet.

Part 2: Assign IP Addresses to Network Devices and Verify Connectivity

Most of the IP addressing is already configured on this network. Implement the following steps to complete the addressing configuration. EIGRP dynamic routing is already configured between R1 and R2.

Step 1: Configure R1 LAN interfaces.

a. Configure both LAN interfaces with the addresses from the Addressing Table.
b. Configure the interfaces so that the hosts on the LANs have connectivity to the default gateway.

Step 2: Configure IP addressing on S3.

a. Configure the switch VLAN1 interface with addressing.
b. Configure the switch with the default gateway address.

Step 3: Configure PC4.

Configure PC4 with host and default gateway addresses.

Step 4: Verify connectivity.

You can only verify connectivity from R1, S3, and PC4. However, you should be able to ping every IP address listed in the Addressing Table.

Device Configs

R1

enable
configure terminal
interface GigabitEthernet0/0
ip address 192.168.100.1 255.255.255.224
no shutdown
interface GigabitEthernet0/1
ip address 192.168.100.33 255.255.255.224
no shutdown
end

S3

enable
configure terminal
interface Vlan1
ip address 192.168.100.66 255.255.255.224
no shutdown
ip default-gateway 192.168.100.65
end

PC4

IP address: 192.168.100.126 /27
Subnet Mask: 255.255.255.224
Default gateway: 192.168.100.97

Download PDF & Packet Tracer files

[sociallocker id=”54558″][wpdm_package id=’55544′]
[wpdm_package id=’62293′][/sociallocker]

[alert-note][one_half]

Previous Lab
11.5.5 Packet Tracer – Subnet an IPv4 Network

[/one_half][one_half_last]

Next Lab
11.9.3 Packet Tracer – VLSM Design and Implementation Practice

[/one_half_last][/alert-note]

Subscribe
Notify of
guest
2 Comments
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
Abhi
Abhi
10 months ago

I can’t download the pdf file???????