CCNA 2 Routing & Switching Essentials Ver 6.0 RSE Chapter 6 SIC Practice Skills Assessment – Packet Tracer Answers

CCNA 2 Routing & Switching Essentials Ver 6.0 RSE Chapter 6 SIC Practice Skills Assessment – Packet Tracer Answers
Rate this post

CCNA Routing and Switching Routing and Switching Essentials

RSE Chapter 6 SIC Practice Skills Assessment – Packet Tracer

A few things to keep in mind while completing this activity

1. Do not use the browser Back button or close or reload any exam windows during the exam
2. Do not close Packet Tracer when you are done It will close automatically
3. Click the Submit Assessment button in the browser window to submit your work

Objectives

• Design an IP addressing scheme to provide connectivity to end users in a small to medium-sized business network
• Configure static routes to enable connectivity in a small to medium-sized business network
• Configure summary and floating static routes.
All IOS device configurations should be completed from a direct terminal connection to the device console.

Addressing Table

Device Interface IPv4 Address Subnet Mask Default Gateway
IPv6 Address/Prefix
R1 S0/0/0 128.107.0.254 255.255.255.252 N/A
S0/0/1 2001:DB8:2:1::0/127 N/A
S0/1/0 2001:DB8:1:1::6/127 N/A
S0/1/1 10.10.20.1 255.255.255.252 N/A
R2 G0/0 10.10.16.1 255.255.255.128 N/A
G0/1 10.10.16.129 255.255.255.128 N/A
S0/0/0 10.10.20.2 255.255.255.252 N/A
R3 G0/0 2001:DB8:1:A::1/64 N/A
G0/1 2001:DB8:1:B::1/64 N/A
S0/0/0 2001:DB8:1:1::7/127 N/A
PC1 NIC 10.10.16.126 255.255.255.128 10.10.16.1
PC2 NIC 10.10.16.254 255.255.255.128 10.10.16.129
PC3 NIC 2001:DB8:1:A::F/64 2001:DB8:1:A::1
PC4 NIC 2001:DB8:1:B::F/64 2001:DB8:1:B::1

Scenario

The network administrator has asked you to implement IPv4 and IPv6 static and default routing in the test environment shown in the topology. Configure each static and default route as directly attached

Requirements

1. Use the address space 10 10 16 0/24 to design an addressing scheme
• Split this address space into two equal-sized networks by subnetting it again

Subnet 1: 10.10.16.0/25
Subnet 2: 10.10.16.128/25

• Assign the first of these new subnets to PC1 LAN

• Assign the second of these new subnets subnet to PC2 LAN

• For each subnet, assign the first usable IP address to R2 and the last usable IP address to the PCs

R2(config)#interface G0/0
R2(config-if)#ip address 10.10.16.1 255.255.255.128
R2(config-if)#no shutdown

R2(config-if)#interface G0/1
R2(config-if)#ip address 10.10.16.129 255.255.255.128
R2(config-if)#no shutdown
R2(config-if)#exit

2. Configure IPv4 summary and default routes
• Configure an IPv4 default route on R2 using the next hop address

R2(config)#ip route 0.0.0.0 0.0.0.0 10.10.20.1

• Configure an IPv4 default route on R1 using Serial 0/0/0 as the exit interlace

R1(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0

• Configure an IPv4 summary route on R1 for the internal LANs Use the exit interface

R1(config)#ip route 10.10.16.0 255.255.255.0 s0/1/1

3. Configure IPv6 summary and default routes
• Configure an IPv6 default route on R3 using the exit interface

R3(config)#ipv6 route ::/0 s0/0/0

• Configure an IPv6 default route on R1 using Serial 0/0/1 as the exit interface

R1(config)#ipv6 route ::/0 s0/0/1

• Configure an IPv6 summary route on R1 for the internal LANs. Use the exit interface.

R1(config)#ipv6 route 2001:db8:1:a::/63 s0/1/0

4. Configure an IPv4 floating static route on R1 to the 64.100.100.0/24 network using the Serial 0/0/1 as the exit interface. Make the floating static route less trustworthy than the default route by one unit of AD.

R1(config)#ip route 64.100.100.0 255.255.255.0 s0/0/1 5

If your configuration has been completed correctly, all hosts should be able to contact the server that is attached to the Internet.

Share This Post

Post Comment