CCNA 1 Introduction To Networks Ver 6.0 – ITN Chapter 6 PT Practice Skills Assessment – Packet Tracer

CCNA 1 Introduction To Networks Ver 6.0 – ITN Chapter 6 PT Practice Skills Assessment – Packet Tracer
5 (1) vote

CCNA Routing and Switching
Introduction to Networks
Chapter 6 Skills Assessment – Packet Tracer

[tabs][tab title=”TYPE C”]

Topology


You will receive one of three possible topologies

Addressing Table

Device Interface Address Subnet Mask Default Gateway
College G0/0 172.16.5.1 255.255.255.0 N/A
G0/1 192.168.5.1 255.255.255.0 N/A
Faculty VLAN 1 172.16.5.2 255.255.255.0  172.16.5.1
Admin VLAN 1 192.168.5.252 255.255.255.0  192.168.5.1
Prof X NIC 172.16.5.10 255.255.255.0  172.16.5.1
Prof Y NIC 172.16.5.11 255.255.255.0  172.16.5.1
Dean X NIC 192.168.5.10 255.255.255.0  192.168.5.1
Dean Y NIC 192.168.5.11 255.255.255.0  192.168.5.1

Objectives

• Perform basic device configuration tasks on a router and a switch
• Configure IP addressing settings on network devices
• Venfy Layer 3 connectivity and troubleshoot connectivity issues

Scenario

You are working on a network that has already been partially configured In this assessment you will complete a set of requirements by configunng some additional settings on the Faculty switch and the router. Use the knowledge that you have gained in the curnculum and labs to fulfill the requirements below

Note: If you need a value that is not given to you, you can use any value you want However, you must use the correct values for the default gateways in order that the hosts can communicate.

Requirements

• Determine the values that are missing from the Addressing Table
• Configure all devices with the missing default gateway values
• Name the Faculty switch Faculty Your configuration must match this value exactly
• Secure access to all configuration lines of the Faculty switch
• Secure access to the device configurations of the Faculty switch using the encrypted password
• Ensure that all plain text passwords on the Faculty switch are encrypted
• Configure an appropriate banner on the Faculty switch
• Configure addressing for all devices according to the Addressing Table Most values are provided in the table, others you must determine
• Document interfaces with descnptions on the College router interfaces and the Faculty switch virtual interface
• Save your configurations
• Venfy connectivity between all devices All devices should be able to ping all of the other devices
• Troubleshoot any connectivity problems

All devices should be able to ping one another when you have successfully completed the activity.

College Router Configuration

Router>enable
Router#configure terminal

Router(config)#hostname College

College(config)#enable secret cisco

College(config)#line console 0
College(config-line)#password cisco
College(config-line)#login
College(config-line)#exit

College(config)#line vty 0 4
College(config-line)#password cisco
College(config-line)#login
College(config-line)#exit

College(config)#line aux 0
College(config-line)#password cisco
College(config-line)#login
College(config-line)#exit

College(config)#service password-encryption

College(config)#banner motd $Authorized Personnel Only$

College(config)#interface g0/0
College(config-if)#ip address 172.16.5.1 255.255.255.0
College(config-if)#no shutdown
College(config-if)#description Faculty LAN
College(config-if)#exit

College(config)#interface g0/1
College(config-if)#ip address 192.168.5.1 255.255.255.0
College(config-if)#no shutdown
College(config-if)#description Admin LAN
College(config-if)#end

College#write
Building configuration…
[OK]

Faculty Switch Configuration

Switch>enable
Switch#configure terminal

Switch(config)#hostname Faculty

Faculty(config)#enable secret class

Faculty(config)#line console 0
Faculty(config-line)#password cisco
Faculty(config-line)#login
Faculty(config-line)#exit

Faculty(config)#line vty 0 4
Faculty(config-line)#password cisco
Faculty(config-line)#login
Faculty(config-line)#exit

Faculty(config)#service password-encryption

Faculty(config)#banner motd $Authorized Personnel Only$

Faculty(config)#interface vlan 1
Faculty(config-if)#ip address 172.16.5.2 255.255.255.0
Faculty(config-if)#no shutdown
Faculty(config-if)#description Faculty – College LAN
Faculty(config-if)#exit

Faculty(config)#ip default-gateway 172.16.5.1

Faculty(config)#end
Faculty#write
Building configuration…
[OK]

Admin Switch Configuration

Switch>enable
Switch#configure terminal

Switch(config)#hostname Admin

Admin(config)#enable secret class

Admin(config)#line console 0
Admin(config-line)#password cisco
Admin(config-line)#login
Admin(config-line)#exit

Admin(config)#line vty 0 4
Admin(config-line)#password cisco
Admin(config-line)#login
Admin(config-line)#exit

Admin(config)#service password-encryption

Admin(config)#banner motd $Authorized Personnel Only$

Admin(config)#interface vlan 1
Admin(config-if)#ip address 192.168.5.252 255.255.255.0
Admin(config-if)#no shutdown
Admin(config-if)#description Admin – College LAN
Admin(config-if)#exit

Admin(config)#ip default-gateway 192.168.5.1
Admin(config)#end

Admin#write
Building configuration…
[OK]

Prof X

IP Address: 172.16.5.10
Subnet Mask: 255.255.255.0
Default Gateway: 172.16.5.1

Prof Y

IP Address: 172.16.5.11
Subnet Mask: 255.255.255.0
Default Gateway: 172.16.5.1

Dean X

IP Address: 192.168.5.10
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.5.1

Dean Y

IP Address: 192.168.5.11
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.5.1

[/tab]
[tab title=”TYPE A”]

Topology


You will receive one of three possible topologies

Addressing Table

Device Interface Address Subnet Mask Default Gateway
Housing G0/0 172.16.5.1 255.255.255.0 N/A
G0/1 192.168.5.1 255.255.255.0 N/A
Bldg1 VLAN 1 172.16.5.2 255.255.255.0  172.16.5.1
Bldg2 VLAN 1 192.168.5.252 255.255.255.0  192.168.5.1
RA1-1 NIC 172.16.5.10 255.255.255.0  172.16.5.1
RA1-2 NIC 172.16.5.11 255.255.255.0  172.16.5.1
RA2-1 NIC 192.168.5.10 255.255.255.0  192.168.5.1
RA2-2 NIC 192.168.5.11 255.255.255.0  192.168.5.1

Housing Router Configuration

Router>enable
Router#configure terminal

Router(config)#hostname Housing

Housing(config)#enable secret cisco

Housing(config)#line console 0
Housing(config-line)#password cisco
Housing(config-line)#login
Housing(config-line)#exit

Housing(config)#line vty 0 4
Housing(config-line)#password cisco
Housing(config-line)#login
Housing(config-line)#exit

Housing(config)#line aux 0
Housing(config-line)#password cisco
Housing(config-line)#login
Housing(config-line)#exit

Housing(config)#service password-encryption

Housing(config)#banner motd $Authorized Personnel Only$

Housing(config)#interface g0/0
Housing(config-if)#ip address 172.16.5.1 255.255.255.0
Housing(config-if)#no shutdown
Housing(config-if)#description Bldg1 LAN
Housing(config-if)#exit

Housing(config)#interface g0/1
Housing(config-if)#ip address 192.168.5.1 255.255.255.0
Housing(config-if)#no shutdown
Housing(config-if)#description Bldg2 LAN
Housing(config-if)#end

Housing#write
Building configuration…
[OK]

Bldg1 Switch Configuration

Switch>enable
Switch#configure terminal

Switch(config)#hostname Bldg1

Bldg1(config)#enable secret class

Bldg1(config)#line console 0
Bldg1(config-line)#password cisco
Bldg1(config-line)#login
Bldg1(config-line)#exit

Bldg1(config)#line vty 0 4
Bldg1(config-line)#password cisco
Bldg1(config-line)#login
Bldg1(config-line)#exit

Bldg1(config)#service password-encryption

Bldg1(config)#banner motd $Authorized Personnel Only$

Bldg1(config)#interface vlan 1
Bldg1(config-if)#ip address 172.16.5.2 255.255.255.0
Bldg1(config-if)#no shutdown
Bldg1(config-if)#description Bldg1 – Housing LAN
Bldg1(config-if)#exit

Bldg1(config)#ip default-gateway 172.16.5.1

Bldg1(config)#end
Bldg1#write
Building configuration…
[OK]

Bldg2 Switch Configuration

Switch>enable
Switch#configure terminal

Switch(config)#hostname Bldg2

Bldg2(config)#enable secret class

Bldg2(config)#line console 0
Bldg2(config-line)#password cisco
Bldg2(config-line)#login
Bldg2(config-line)#exit

Bldg2(config)#line vty 0 4
Bldg2(config-line)#password cisco
Bldg2(config-line)#login
Bldg2(config-line)#exit

Bldg2(config)#service password-encryption

Bldg2(config)#banner motd $Authorized Personnel Only$

Bldg2(config)#interface vlan 1
Bldg2(config-if)#ip address 192.168.5.252 255.255.255.0
Bldg2(config-if)#no shutdown
Bldg2(config-if)#description Bldg2 – Housing LAN
Bldg2(config-if)#exit

Bldg2(config)#ip default-gateway 192.168.5.1
Bldg2(config)#end

Bldg2#write
Building configuration…
[OK]

RA1-1

IP Address: 172.16.5.10
Subnet Mask: 255.255.255.0
Default Gateway: 172.16.5.1

RA1-2

IP Address: 172.16.5.11
Subnet Mask: 255.255.255.0
Default Gateway: 172.16.5.1

RA2-1

IP Address: 192.168.5.10
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.5.1

RA2-2

IP Address: 192.168.5.11
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.5.1

[/tab]
[tab title=”TYPE B”]

Topology


You will receive one of three possible topologies

Addressing Table

Device Interface Address Subnet Mask Default Gateway
Science G0/0 172.16.5.1 255.255.255.0 N/A
G0/1 192.168.5.1 255.255.255.0 N/A
Bio VLAN 1 172.16.5.2 255.255.255.0  172.16.5.1
Phys VLAN 1 192.168.5.252 255.255.255.0  192.168.5.1
Bio 1 NIC 172.16.5.10 255.255.255.0  172.16.5.1
Bio 2 NIC 172.16.5.11 255.255.255.0  172.16.5.1
Phys 1 NIC 192.168.5.10 255.255.255.0  192.168.5.1
Phys 2 NIC 192.168.5.11 255.255.255.0  192.168.5.1

Science Router Configuration

Router>enable
Router#configure terminal

Router(config)#hostname Science

Science(config)#enable secret cisco

Science(config)#line console 0
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit

Science(config)#line vty 0 4
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit

Science(config)#line aux 0
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit

Science(config)#service password-encryption

Science(config)#banner motd $Authorized Personnel Only$

Science(config)#interface g0/0
Science(config-if)#ip address 172.16.5.1 255.255.255.0
Science(config-if)#no shutdown
Science(config-if)#description Bio LAN
Science(config-if)#exit

Science(config)#interface g0/1
Science(config-if)#ip address 192.168.5.1 255.255.255.0
Science(config-if)#no shutdown
Science(config-if)#description Phys LAN
Science(config-if)#end

Science#write
Building configuration…
[OK]

Bio Switch Configuration

Switch>enable
Switch#configure terminal

Switch(config)#hostname Bio

Bio(config)#enable secret class

Bio(config)#line console 0
Bio(config-line)#password cisco
Bio(config-line)#login
Bio(config-line)#exit

Bio(config)#line vty 0 4
Bio(config-line)#password cisco
Bio(config-line)#login
Bio(config-line)#exit

Bio(config)#service password-encryption

Bio(config)#banner motd $Authorized Personnel Only$

Bio(config)#interface vlan 1
Bio(config-if)#ip address 172.16.5.2 255.255.255.0
Bio(config-if)#no shutdown
Bio(config-if)#description Bio – Science LAN
Bio(config-if)#exit

Bio(config)#ip default-gateway 172.16.5.1

Bio(config)#end
Bio#write
Building configuration…
[OK]

Phys Switch Configuration

Switch>enable
Switch#configure terminal

Switch(config)#hostname Phys

Phys(config)#enable secret class

Phys(config)#line console 0
Phys(config-line)#password cisco
Phys(config-line)#login
Phys(config-line)#exit

Phys(config)#line vty 0 4
Phys(config-line)#password cisco
Phys(config-line)#login
Phys(config-line)#exit

Phys(config)#service password-encryption

Phys(config)#banner motd $Authorized Personnel Only$

Phys(config)#interface vlan 1
Phys(config-if)#ip address 192.168.5.252 255.255.255.0
Phys(config-if)#no shutdown
Phys(config-if)#description Phys – Science LAN
Phys(config-if)#exit

Phys(config)#ip default-gateway 192.168.5.1
Phys(config)#end

Phys#write
Building configuration…
[OK]

Bio 1

IP Address: 172.16.5.10
Subnet Mask: 255.255.255.0
Default Gateway: 172.16.5.1

Bio 2

IP Address: 172.16.5.11
Subnet Mask: 255.255.255.0
Default Gateway: 172.16.5.1

Phys 1

IP Address: 192.168.5.10
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.5.1

Phys 2

IP Address: 192.168.5.11
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.5.1

[/tab][/tabs]

Post Comment